<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://www.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1343468367101
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367107
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:0 20px 0 2px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469592
{
  width:980px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469590
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1443517469591
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367117
{
  width:970px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1439024673786
{
  width:660px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367114
{
  width:660px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367102
{
  width:660px;
  min-height:540px;
  height:auto !important;
  height:540px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443690260846
{
  width:650px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 10px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1373534449592
{
  width:650px;
  min-height:310px;
  height:auto !important;
  height:310px;
  margin:0 10px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1343468367160
{
  width:310px;
  min-height:238px;
  height:auto !important;
  height:238px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1433927059009
{
  width:310px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:2px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1408267244776
{
  width:310px;
  min-height:150px;
  height:auto !important;
  height:150px;
  margin:1px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443690260685
{
  width:310px;
  min-height:250px;
  height:auto !important;
  height:250px;
  margin:4px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1406798444910
{
  width:310px;
  min-height:70px;
  height:auto !important;
  height:70px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element6
{
  width:980px;
  display:inline;
  float:left;
}

#c1343468367109
{
  width:230px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367110
{
  width:728px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:5px 10px 0 2px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469587
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367101{background-color: transparent; min-height: 0;}#c1343468367107{background-color: transparent; min-height: 0;}#c1443517469592{background-color: transparent; min-height: 0;}#c1443517469590{background-color: transparent; min-height: 0;}#c1443517469591{background-color: transparent; min-height: 0;}#c1343468367117{background-color: transparent; min-height: 0;}#c1439024673786{background-color: transparent; min-height: 0;}#c1343468367114{background-color: transparent; min-height: 0;}#c1343468367102{background-color: transparent; min-height: 0;}#c1443690260846{background-color: transparent; min-height: 0;}#c1373534449592{background-color: transparent; min-height: 0;}#c1343468367160{background-color: transparent; min-height: 0;}#c1433927059009{background-color: transparent; min-height: 0;}#c1408267244776{background-color: transparent; min-height: 0;}#c1443690260685{background-color: transparent; min-height: 0;}#c1406798444910{background-color: transparent; min-height: 0;}#c1343468367109{background-color: transparent; min-height: 0;}#c1343468367110{background-color: transparent; min-height: 0;}#c1443517469587{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.giants.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.giants.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/GIANTS/';
    var nflcsAVAssetPath='https://nygiants.akamaized.net/';
    var nflcsClubCode='NYG';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"620",
        config:"http://prod.static.giants.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsgiants,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Giants"/>

<meta property="og:type" content="article"/>
<title>Giants vs. Cowboys Storylines: What to watch for</title>
        <link rel="canonical" href="/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee" />
        <meta property="og:title" content="Giants vs. Cowboys Storylines: What to watch for&nbsp;"/>
                <meta property="og:description" content="&nbsp;"/>
                <meta property="og:url" content="http://www.giants.com/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee?campaign=nyg:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.giants.com/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee?campaign=nyg:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/dak-center-9617.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Videos RSS Feed" href="/cda-web/rss-module.htm?tagName=Videos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveVideos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveVideos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveNews RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveNews"/>
<link rel="alternate" type="application/rss+xml" title="ExclusivePhotos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusivePhotos"/>
<link rel="alternate" type="application/rss+xml" title="LifeStyle RSS Feed" href="/cda-web/rss-module.htm?tagName=LifeStyle"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/css/giants-table-fix.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/assets/js/hp-thumbs.js"></script>
        <meta property="fb:app_id" content="214006181950743"/>
<meta property="fb:admins" content="54900087"/>
<meta property="fb:pages" content="286845273454" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1343468367101"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=nyg" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1343468367107"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="template-shop-chipad-promo" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <a href="http://shop.giants.com/New_York_Giants_On_Field_Apparel?utm_medium=referral&amp;utm_campaign=giants-comad-sidelineheadwear-230x90-7.24.17" target="_blank"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/SIDELINE_HATS_CS_230X90_GANT.JPG" /></a>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div class="iw_component" id="c1443517469592"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1440493461792
{
  width:155px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461791
{
  width:342px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440579863783
{
  width:123px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461790
{
  width:360px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461792{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461791{background-color: transparent; min-height:0;}#mid-header-frag_c1440579863783{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461790{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1440493461792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo"><a href="http://www.giants.com">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-login-reg">
<div><a title="Terms &amp; Conditions" href="http://prod.static.giants.clubs.nfl.com/assets/docs/pdf/terms.pdf ">Terms &amp; Conditions</a></div>
<div><a title="Privacy" href="http://www.giants.com/footer/privacy-policy.html ">Privacy</a></div>
<div class="logged-out-link"><a title="Manage Your Giants Account" href="https://oss.ticketmaster.com/html/home.htmI?team=nygiants" target="_blank">MY GIANTS ACCOUNT</a></div>
<div><a title="Accessibility" href="http://www.giants.com/assets/docs/pdf/website-accessibility.pdf " target="_blank">Accessibility</a></div>
</div>
<div id="login-window" class="jqmWindow"></div>
<script type="text/javascript">// <![CDATA[
$(document).ready(function() {
	nflcs.gbl.mod.TeamHeader.Links.init();
});
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440579863783"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a id="newsletter-button" title="Giants Newsletter" href="https://app.e2ma.net/app2/audience/signup/1746689/1727815.4252999/?v=a" target="_blank">&nbsp;</a><a id="mobile-button" title="Giants App" href="http://www.giants.com/fan-zone/Mobile-App.html" target="_blank">&nbsp;</a><a id="instagram-button" title="Giants Instagram" href="http://www.instagram.com/nygiants" target="_blank">&nbsp;</a><a id="twitter-button" title="Giants Twitter" href="http://www.twitter.com/giants" target="_blank">&nbsp;</a><a id="facebook-button" title="Giants Facebook" href="https://www.facebook.com/newyorkgiants" target="_blank">&nbsp;</a><a id="youtube-button" title="Giants YouTube" href="https://www.youtube.com/channel/UCk2FqoG8dN5EAz5WU3A0D7A" target="_blank">&nbsp;</a><a id="snapchat-button" title="Giants Snapchat" href="http://www.snapchat.com/add/newyorkgiants" target="_blank">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1443517469590"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.giants.com/news-and-blogs/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.giants.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.giants.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.giants.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedules">
                <a class="root-node-link" target="" title="Schedules" href="http://www.giants.com/games-and-schedules/schedule.html">
                    <span>Schedules</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.giants.com/tickets-and-stadium/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://shop.giants.com/">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="_blank" title="More" href="http://www.giants.com/lifestyle.html">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedules" rel="/nav-ribbon/schedules.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = '';
        s_analytics_hier1       = 'Giants|';
</script>

</div>
</div><div class="iw_component" id="c1443517469591"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1440493461813
{
  width:660px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461814
{
  width:320px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461813{background-color: transparent; min-height:0;}#bot-header-frag_c1440493461814{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1440493461813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-topics">
<ul>
<li class="watch-games loop-first">
<div><nflcs:ad class="no-style" data-customparams="" data-suite="team.nyg" data-height="20" data-width="135" data-adtype="adj"><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
<li class="loop-first"><a target="_blank" href="http://www.giants.com/news-and-blogs/2017-schedule/article-1/New-York-Giants-2017-Schedule-Released/034c93c7-1a1d-43e1-bbd1-249cfc6b5b8a">GIANTS 2017 SCHEDULE</a></li>
<li><a target="_blank" href="http://www.giants.com/lifestyle.html">GIANTS LIFESTYLE</a></li>
<li><a href="http://www.giants.com/tickets/psl-info.html">GET SEASON TIX</a></li>
<li><a href="http://www.giants.com/fan-zone/Mobile-App.html">MOBILE APP</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1440493461814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Giants.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Giants.com" data-publish-url="http://giants.hosted.cx/" data-search-url="http://www.Giants.com/" data-search-path="search-results" id="search-text" value="Search Giants.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1343468367117"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/news-and-blogs/index.html" title="News">News</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                            <span class="no-link">Headlines <span class="divider">:</span></span>
                        
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1439024673786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a target="_blank" href="https://app.e2ma.net/app2/audience/signup/1746689/1727815.4252999/?v=a"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/newsletter-650-8815.jpg" /></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1343468367114"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="214006181950743" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="Giants" data-count="horizontal" data-prependmsg="New York Giants" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=F9C48C4B0318AED9A30A3751B8704DCD?&amp;showTools=email,%20print,%20rss&amp;requestUri=http://www.giants.com/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.giants.com/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-blogs/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1343468367102"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=dfb64e59-c4c4-4109-83f8-672b6a84c8ee&seoTitle=Giants-vs-Cowboys-Storylines-What-to-watch-for&section=news-and-blogs&vv=print"></div>
                <h2 class="article-title"><span>Giants vs. Cowboys Storylines: What to watch for</span></h2>
                <p class="article-update"><span class="highlight">Posted 56 minutes ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/photos/Salomone_Dan6060.png"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Dan Salomone</span>
                    </span>
                <span class="note">Staff Writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="http://www.twitter.com/NYGsalomone" > <span>@NYGsalomone</span></a>
                        <a  class="url NONE" href="http://www.giants.com/news-and-blogs/index.html" > <span>Latest News</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <div class="article-content"><img src="/assets/images/imported/NYG/dak-center-9617.jpg" style="display: none;" /> <b>Here are the storylines to follow as the Giants prep for Week 1 against the Cowboys:&nbsp;&nbsp; </b><br /><br /><nflcs:avplayer data-contentid="a9d5a45e-8a73-494a-b69e-fa034a40a198" data-width="580" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 580px; height: 326px;" class="center"></nflcs:avplayer><br /><b style="font-size: medium;">1. DÉJÀ BLUE </b><br /><br />
<div class="contentbox">
<table cellspacing="2" cellpadding="2" width="220" border="0" align="right">
<tbody>
<tr>
<td>
<table cellspacing="1" cellpadding="1" width="220" border="0" align="right">
<tbody>
<tr>
<td>
<table cellspacing="0" cellpadding="0" width="220" border="0" align="right">
<tbody>
<tr>
<td colspan="2" bgcolor="#e6e6e6">
<div style="width: 250px; height: 40px; background: url('/assets/images/imported/NYG/relatedlink-new-61126.jpg') no-repeat;"></div>
</td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">NEWS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/article-1/5-things-we-learned-at-Giants-practice-94/dad9f062-819d-4b38-87ec-ff149a262b41">Updates from Giants Practice</a></td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/article-1/Ross-Cockrell-excited-to-find-role-in-Giants-secondary/cd96fa90-4635-4b8b-86a6-3a0c3e5d3e9f">CB Cockrell excited to join Giants</a></td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/article-1/Giants-add-WR-Travis-Rudolph-LB-Nordly-Capi-to-practice-squad/f2a82150-34ea-48bf-ae2e-0d611ec9656f">Giants sign two to practice squad</a></td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">PHOTOS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/photos/photos/View-Giants-53-man-roster-in-photos/7ff5fb49-520f-4e05-a0f6-af02bc29993f">View 53-man roster in Photos</a></td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">VIDEOS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/videos/videos/QB-Eli-Manning-on-getting-ready-for-Week-1/5fb466a8-8269-4c78-a691-26bfc15ee8a0">Eli Manning on getting ready for Week 1</a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
<tbody></tbody>
</table>
</td>
</tr>
</tbody>
</table>
</div>
If it seems like the Giants open every season in Dallas, it’s because they do. This will be the third season in a row and fourth time in the last five years. It is the first time the Giants open on the road against the same team three years in a row since 1949-51, and it is the first time the Giants play five consecutive road openers since doing so from 1962-68.<br /><br /> <b style="font-size: medium;">2. NFC EAST UP FOR GRABS</b><br /><br /> Last season, the Dallas Cowboys grabbed the NFC East title as well as the No. 1 seed in the NFC with a 13-3 record. That included an 11-game winning streak, which was bookended by losses to the Giants, who swept the Cowboys for the first time since 2011. There has not been a repeat champion in the NFC East since the Eagles claimed four division titles in a row from 2001-2004.<br /><br /> <b style="font-size: medium;">3. WILL ODELL BE CLEARED?</b><br /><br /> Three-time Pro Bowl wide receiver Odell Beckham Jr. is still receiving treatment for an ankle injury he suffered in the Giants’ second preseason game against the Browns. While game statuses won’t be decided until Friday, Beckham stayed on the bike and worked with the training staff during the team’s first practice of the week on Monday.<br /><br /> “If he’s cleared to play medically, then we’ll play him,” coach Ben McAdoo said. “If he’s not, then we won’t.”<br /><br /> Meanwhile, linebacker Keenan Robinson is still in the concussion protocol. Defensive tackle Jay Bromley (knee) and cornerback Eli Apple (ankle) have been limited.<br /><br /> <b style="font-size: medium;">4. ZEKE TO PLAY</b><br /><br /> Although Ezekiel Elliott’s six-game suspension for violating the NFL’s personal conduct policy was upheld, the 2016 rushing champion <a href="https://twitter.com/NFLprguy/status/905283262444122112" target="_blank">will be allowed to play Sunday night</a>. Elliott rushed for 158 yards and a touchdown on 44 carries in two games against the Giants, both of which were Cowboys’ losses. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;<br /><br /> “Listen, our focus is on preparing for Dallas and all backs run the same when there is nowhere to run,” McAdoo said at the beginning of the week before the appeal ruling. “So, our goal is to do our job and be prepared to stop the run and if he’s playing, great; if he’s not, then that’s great. We are going to play whoever suits up for them.”<br /><br /> <b style="font-size: medium;">5. ANOTHER TIME AROUND</b><br /><br />A year ago, he was just a rookie fourth-round draft pick filling in for an injured Tony Romo, but quarterback Dak Prescott exceeded expectations last season in his AP NFL Offensive Rookie of the Year campaign. Prescott finished with a 104.9 passer rating, trailing only Matt Ryan and Tom Brady, the two starting quarterbacks in the most recent Super Bowl. That rating, however, dropped to 58.6 in two games against Big Blue as he threw just one touchdown to two interceptions. <br /> <br /> “We’ve got film on him,” All-Pro safety Landon Collins said. “We know what he likes to do, we know where his escape routes are, and we know his concepts and what he’s reading. So it’s big for us.”&nbsp;<br /><br /><nflcs:avplayer data-contentid="5fb466a8-8269-4c78-a691-26bfc15ee8a0" data-width="580" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 580px; height: 326px;" class="center"></nflcs:avplayer><br /></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Giants vs. Cowboys Storylines: What to watch for";
                s_analytics_prop4	= "Dan Salomone";
                s_analytics_prop11	= "dfb64e59-c4c4-4109-83f8-672b6a84c8ee";
                s_analytics_prop12	= "Giants vs. Cowboys Storylines: What to watch for";
                s_analytics_prop13	= "Dan Salomone";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1443690260846"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-featured-news" class="module ">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>TRENDING NOW</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="0" /><input type="hidden" name="cssID" value="hp-featured-news" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE NEWS" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/news-and-blogs/index.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="clubRelatedTerms" value="News - Headlines" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="dfb64e59-c4c4-4109-83f8-672b6a84c8ee" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="TRENDING NOW" />    


    <a name="cltop_1504710885806"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504710885806">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee"	title="Giants vs. Cowboys Storylines: What to watch for">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/dak-center-9617.jpg" alt="Giants vs. Cowboys Storylines: What to watch for" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee" title="Giants vs. Cowboys Storylines: What to watch for">
                        <span>Giants vs. Cowboys Storylines: What to watch for</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/NFC-East-Roundup-Week-1-has-arrived/4ac959ba-2498-4740-82ad-1ce66274f961"	title="NFC East Roundup: Week 1 has arrived">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/0906-NFCEast-Center.jpg" alt="NFC East Roundup: Week 1 has arrived" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/NFC-East-Roundup-Week-1-has-arrived/4ac959ba-2498-4740-82ad-1ce66274f961" title="NFC East Roundup: Week 1 has arrived">
                        <span>NFC East Roundup: Week 1 has arrived</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Undrafted-rookies-live-the-dream-of-making-Giants-roster/ea732c7c-22fa-46e9-950c-9be7633da9dc"	title="Undrafted rookies live the dream of making Giants' roster">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/munson-center-9517.jpg" alt="Undrafted rookies live the dream of making Giants' roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Undrafted-rookies-live-the-dream-of-making-Giants-roster/ea732c7c-22fa-46e9-950c-9be7633da9dc" title="Undrafted rookies live the dream of making Giants' roster">
                        <span>Undrafted rookies live the dream of making Giants' roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/Power-Rankings/article-1/First-regular-season-Power-Rankings-are-out/3b1dca4a-a225-47c4-810e-3b71729676b1"	title="First regular season Power Rankings are out">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/power-center-9517.jpg" alt="First regular season Power Rankings are out" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/Power-Rankings/article-1/First-regular-season-Power-Rankings-are-out/3b1dca4a-a225-47c4-810e-3b71729676b1" title="First regular season Power Rankings are out">
                        <span>First regular season Power Rankings are out</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/news-and-blogs/index.html" class="content-more" title="MORE NEWS"><span>MORE NEWS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1373534449592"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="background-color: #fff; padding: 10px; position: relative;" id="fb-comment-container">
<script type="text/javascript">// <![CDATA[
var pageURL = location.href;
document.write('<iframe src="http:\/\/www.facebook.com\/plugins\/comments.php?href=' + pageURL + '&permalink=1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:16px; position:relative;" allowTransparency="true"><\/iframe>');
// ]]></script>
<div id="fb-root"></div>
<script type="text/javascript">// <![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=196209337061688";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// ]]></script>
<script type="text/javascript">// <![CDATA[
var pageURL = location.href; 
function writePageURL() {
	document.write(pageURL);
};
document.write('<div class="fb-comments" data-href="' + pageURL + '" data-num-posts="3" data-width="630"><\/div>');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1343468367160"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a href="http://shop.giants.com/New_York_Giants_On_Field_Apparel?utm_medium=referral&amp;utm_campaign=giants-comad-sidelineheadwear-300x250-7.24.17" target="_blank"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/SIDELINE_HATS_CS_300x250_GANT.JPG" /></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1433927059009"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-featured-news" class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>LATEST NEWS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="10" /><input type="hidden" name="cssID" value="hp-featured-news" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE,EXTERNAL_ARTICLE" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE NEWS" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/news-and-blogs/index.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="clubRelatedTerms" value="News - Headlines" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="dfb64e59-c4c4-4109-83f8-672b6a84c8ee" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="LATEST NEWS" />    


    <a name="cltop_1504710885803"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504710885803">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee"	title="Giants vs. Cowboys Storylines: What to watch for">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/dak-center-9617.jpg" alt="Giants vs. Cowboys Storylines: What to watch for" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Giants-vs-Cowboys-Storylines-What-to-watch-for/dfb64e59-c4c4-4109-83f8-672b6a84c8ee" title="Giants vs. Cowboys Storylines: What to watch for">
                        <span>Giants vs. Cowboys Storylines: What to watch for</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/NFC-East-Roundup-Week-1-has-arrived/4ac959ba-2498-4740-82ad-1ce66274f961"	title="NFC East Roundup: Week 1 has arrived">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/0906-NFCEast-Center.jpg" alt="NFC East Roundup: Week 1 has arrived" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/NFC-East-Roundup-Week-1-has-arrived/4ac959ba-2498-4740-82ad-1ce66274f961" title="NFC East Roundup: Week 1 has arrived">
                        <span>NFC East Roundup: Week 1 has arrived</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Undrafted-rookies-live-the-dream-of-making-Giants-roster/ea732c7c-22fa-46e9-950c-9be7633da9dc"	title="Undrafted rookies live the dream of making Giants' roster">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/munson-center-9517.jpg" alt="Undrafted rookies live the dream of making Giants' roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Undrafted-rookies-live-the-dream-of-making-Giants-roster/ea732c7c-22fa-46e9-950c-9be7633da9dc" title="Undrafted rookies live the dream of making Giants' roster">
                        <span>Undrafted rookies live the dream of making Giants' roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/Power-Rankings/article-1/First-regular-season-Power-Rankings-are-out/3b1dca4a-a225-47c4-810e-3b71729676b1"	title="First regular season Power Rankings are out">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/power-center-9517.jpg" alt="First regular season Power Rankings are out" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/Power-Rankings/article-1/First-regular-season-Power-Rankings-are-out/3b1dca4a-a225-47c4-810e-3b71729676b1" title="First regular season Power Rankings are out">
                        <span>First regular season Power Rankings are out</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Anatomy-of-a-Play-Big-play-chances-vs-Cowboys/5ed3478b-8022-4c2b-a77e-1b5954f3b330"	title="Anatomy of a Play: Big play chances vs. Cowboys">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/Pressure-003.jpg" alt="Anatomy of a Play: Big play chances vs. Cowboys" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Anatomy-of-a-Play-Big-play-chances-vs-Cowboys/5ed3478b-8022-4c2b-a77e-1b5954f3b330" title="Anatomy of a Play: Big play chances vs. Cowboys">
                        <span>Anatomy of a Play: Big play chances vs. Cowboys</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
            <span id="pager-id1504710885803status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/news-and-blogs/index.html" class="content-more" title="MORE NEWS"><span>MORE NEWS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1408267244776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.nyg" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1443690260685"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-videos">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>VIDEOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="6" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="VIDEO" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE VIDEOS" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Videos - Home Page" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/videos/all-videos.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="dfb64e59-c4c4-4109-83f8-672b6a84c8ee" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-videos" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="VIDEOS" />    


    <a name="cltop_1504710885734"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504710885734">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/On-The-Line-with-Dotts-and-Diehl/a9d5a45e-8a73-494a-b69e-fa034a40a198"	title=""On The Line" with Dotts and Diehl">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/diehl-center-9517--nfl_thumb_120_70.jpg" alt=""On The Line" with Dotts and Diehl" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/On-The-Line-with-Dotts-and-Diehl/a9d5a45e-8a73-494a-b69e-fa034a40a198" title=""On The Line" with Dotts and Diehl">
                        <span>"On The Line" with Dotts and Diehl</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Big-Blue-Kickoff-Live-95/f2a91514-ac8e-425f-a429-3f3a4ca0c6da"	title="Big Blue Kickoff Live (9/5)">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/bbk-9517--nfl_thumb_120_70.jpg" alt="Big Blue Kickoff Live (9/5)" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Big-Blue-Kickoff-Live-95/f2a91514-ac8e-425f-a429-3f3a4ca0c6da" title="Big Blue Kickoff Live (9/5)">
                        <span>Big Blue Kickoff Live (9/5)</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/2-Minute-Drill-Dallas-prep-gets-underway/19b212a8-f561-4376-96ce-33fdf9448065"	title="2 Minute Drill: Dallas prep gets underway">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/2min-9417--nfl_thumb_120_70.jpg" alt="2 Minute Drill: Dallas prep gets underway" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/2-Minute-Drill-Dallas-prep-gets-underway/19b212a8-f561-4376-96ce-33fdf9448065" title="2 Minute Drill: Dallas prep gets underway">
                        <span>2 Minute Drill: Dallas prep gets underway</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Coach-Ben-McAdoo-gives-latest-injury-updates/2cc07b5d-9cff-4a9c-ab96-030be816b6f5"	title="Coach Ben McAdoo gives latest injury updates">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/mcadoo-still-9417--nfl_thumb_120_70.jpg" alt="Coach Ben McAdoo gives latest injury updates" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Coach-Ben-McAdoo-gives-latest-injury-updates/2cc07b5d-9cff-4a9c-ab96-030be816b6f5" title="Coach Ben McAdoo gives latest injury updates">
                        <span>Coach Ben McAdoo gives latest injury updates</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/QB-Eli-Manning-on-getting-ready-for-Week-1/5fb466a8-8269-4c78-a691-26bfc15ee8a0"	title="QB Eli Manning on getting ready for Week 1">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/manning-still09417--nfl_thumb_120_70.jpg" alt="QB Eli Manning on getting ready for Week 1" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/QB-Eli-Manning-on-getting-ready-for-Week-1/5fb466a8-8269-4c78-a691-26bfc15ee8a0" title="QB Eli Manning on getting ready for Week 1">
                        <span>QB Eli Manning on getting ready for Week 1</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/videos/all-videos.html" class="content-more" title="MORE VIDEOS"><span>MORE VIDEOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1406798444910"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-photos">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>PHOTOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="6" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE PHOTOS" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Features" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/photos/index.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="dfb64e59-c4c4-4109-83f8-672b6a84c8ee" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-photos" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="PHOTOS" />    


    <a name="cltop_1504710885560"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504710885560">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Top-10-Tuesday-All-time-TDs-vs-Cowboys/4c714949-678d-4458-bcbb-8a41dd4acc52"	title="Top 10 Tuesday: All-time TDs vs. Cowboys">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2013/09-September/tempAP061023023205--nfl_thumb_120_70.jpg" alt="Top 10 Tuesday: All-time TDs vs. Cowboys" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Top-10-Tuesday-All-time-TDs-vs-Cowboys/4c714949-678d-4458-bcbb-8a41dd4acc52" title="Top 10 Tuesday: All-time TDs vs. Cowboys">
                        <span>Top 10 Tuesday: All-time TDs vs. Cowboys</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Photos-Giants-practice-squad/1f5e149c-14c2-4eb8-89aa-33602661439f"	title="Photos: Giants practice squad">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/09-September/tempAP_17245749395544--nfl_thumb_120_70.jpg" alt="Photos: Giants practice squad" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Photos-Giants-practice-squad/1f5e149c-14c2-4eb8-89aa-33602661439f" title="Photos: Giants practice squad">
                        <span>Photos: Giants practice squad</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/View-Giants-53-man-roster-in-photos/7ff5fb49-520f-4e05-a0f6-af02bc29993f"	title="View Giants' 53-man roster in photos">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/09-September/temphands--nfl_thumb_120_70.jpg" alt="View Giants' 53-man roster in photos" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/View-Giants-53-man-roster-in-photos/7ff5fb49-520f-4e05-a0f6-af02bc29993f" title="View Giants' 53-man roster in photos">
                        <span>View Giants' 53-man roster in photos</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Who-stood-out-for-Giants-vs-Patriots/6268bc71-3d11-4768-aa5d-d1c9ed70ac7e"	title="Who stood out for Giants vs. Patriots?">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/08-August/tempAP_17244055418806--nfl_thumb_120_70.jpg" alt="Who stood out for Giants vs. Patriots?" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Who-stood-out-for-Giants-vs-Patriots/6268bc71-3d11-4768-aa5d-d1c9ed70ac7e" title="Who stood out for Giants vs. Patriots?">
                        <span>Who stood out for Giants vs. Patriots?</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Best-Photos-from-Giants-vs-Patriots/07054687-e038-44a9-b6df-405c4e01d256"	title="Best Photos from Giants vs. Patriots">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/08-August/tempAP_17243861376821--nfl_thumb_120_70.jpg" alt="Best Photos from Giants vs. Patriots" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Best-Photos-from-Giants-vs-Patriots/07054687-e038-44a9-b6df-405c4e01d256" title="Best Photos from Giants vs. Patriots">
                        <span>Best Photos from Giants vs. Patriots</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/photos/index.html" class="content-more" title="MORE PHOTOS"><span>MORE PHOTOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div></div></div><div id="element6"><div class="iw_component" id="c1343468367109"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="230" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1343468367110"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1443517469587"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_c1440493461822
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1440493461822{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div class="iw_component" id="club-footer-frag_c1440493461822"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer"><a href="http://www.giants.com" id="footer-logo">&nbsp;</a>
<div class="links">
<ul>
<li><a href="http://prod.static.giants.clubs.nfl.com/assets/docs/pdf/terms.pdf" title="Terms">Terms</a></li>
<li class="loop-last"><a href="http://www.giants.com/footer/privacy-policy.html" title="Privacy Policy">Privacy Policy</a></li>
</ul>
<div class="footer-copyright"><span>&copy; 2016 New York Giants.</span> All Rights Reserved. Do not duplicate in any form without permission.</div>
</div>
</div>
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.nyg" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
<script type="text/javascript">// <![CDATA[
	$window = $(window);
    $body = $('body');

    $window.load( setTimeout( adjustWindow, 2000 ) );
    $window.resize( adjustWindow );
  
    function adjustWindow(){

              winH = $window.height();
              contentHeight = $('.gbl-wrp-1').height() + 38;

              if(contentHeight > winH) {
              		$body.height( contentHeight );
              } else {
              		$body.height(winH);
              };

              
              
              
    };
// ]]></script>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,giants.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.nyg" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'giants.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K2GT37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2GT37');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>