<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://www.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1343468367101
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367107
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 19px 0 3px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469592
{
  width:980px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469590
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1443517469591
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367117
{
  width:970px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1439024673786
{
  width:660px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367114
{
  width:660px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367102
{
  width:660px;
  min-height:540px;
  height:auto !important;
  height:540px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443690260846
{
  width:650px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 10px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1373534449592
{
  width:650px;
  min-height:310px;
  height:auto !important;
  height:310px;
  margin:0 10px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1343468367160
{
  width:310px;
  min-height:238px;
  height:auto !important;
  height:238px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1433927059009
{
  width:310px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:2px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1408267244776
{
  width:310px;
  min-height:150px;
  height:auto !important;
  height:150px;
  margin:1px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443690260685
{
  width:310px;
  min-height:250px;
  height:auto !important;
  height:250px;
  margin:4px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1406798444910
{
  width:310px;
  min-height:70px;
  height:auto !important;
  height:70px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element6
{
  width:980px;
  display:inline;
  float:left;
}

#c1343468367109
{
  width:230px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367110
{
  width:728px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:5px 10px 0 2px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517469587
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1343468367101{background-color: transparent; min-height: 0;}#c1343468367107{background-color: transparent; min-height: 0;}#c1443517469592{background-color: transparent; min-height: 0;}#c1443517469590{background-color: transparent; min-height: 0;}#c1443517469591{background-color: transparent; min-height: 0;}#c1343468367117{background-color: transparent; min-height: 0;}#c1439024673786{background-color: transparent; min-height: 0;}#c1343468367114{background-color: transparent; min-height: 0;}#c1343468367102{background-color: transparent; min-height: 0;}#c1443690260846{background-color: transparent; min-height: 0;}#c1373534449592{background-color: transparent; min-height: 0;}#c1343468367160{background-color: transparent; min-height: 0;}#c1433927059009{background-color: transparent; min-height: 0;}#c1408267244776{background-color: transparent; min-height: 0;}#c1443690260685{background-color: transparent; min-height: 0;}#c1406798444910{background-color: transparent; min-height: 0;}#c1343468367109{background-color: transparent; min-height: 0;}#c1343468367110{background-color: transparent; min-height: 0;}#c1443517469587{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.giants.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.giants.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/GIANTS/';
    var nflcsAVAssetPath='http://prod.video.giants.clubs.nfl.com/';
    var nflcsClubCode='NYG';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"620",
        config:"http://prod.static.giants.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsgiants,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Giants"/>

<meta property="og:type" content="article"/>
<title>Standout players from OTA practice</title>
        <link rel="canonical" href="/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda" />
        <meta property="og:title" content="Standout players from OTA practice&nbsp;"/>
                <meta property="og:description" content="&nbsp;"/>
                <meta property="og:url" content="http://www.giants.com/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda?campaign=nyg:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.giants.com/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda?campaign=nyg:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/lacosse-2-6217.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Videos RSS Feed" href="/cda-web/rss-module.htm?tagName=Videos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveVideos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveVideos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveNews RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveNews"/>
<link rel="alternate" type="application/rss+xml" title="ExclusivePhotos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusivePhotos"/>
<link rel="alternate" type="application/rss+xml" title="LifeStyle RSS Feed" href="/cda-web/rss-module.htm?tagName=LifeStyle"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/css/homepage-2015.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/css/giants-table-fix.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/assets/js/hp-thumbs.js"></script>
        <meta property="fb:app_id" content="214006181950743"/>
<meta property="fb:admins" content="54900087"/>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1343468367101"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=nyg" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1343468367107"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="template-shop-chipad-promo" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <a href="http://shop.giants.com/New_York_Giants_Stars_&amp;_Stripes_Collection?utm_medium=referral&amp;utm_campaign=giants-comad-americana-230x90-4.27.17" target="_blank"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/AMERICANA_CS_230X90_GANT.JPG" /></a>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div class="iw_component" id="c1443517469592"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1440493461792
{
  width:155px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461791
{
  width:342px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440579863783
{
  width:123px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461790
{
  width:360px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461792{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461791{background-color: transparent; min-height:0;}#mid-header-frag_c1440579863783{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461790{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1440493461792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo"><a href="http://www.giants.com">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-login-reg">
<div><a title="Terms &amp; Conditions" href="http://prod.static.giants.clubs.nfl.com/assets/docs/pdf/terms.pdf ">Terms &amp; Conditions</a></div>
<div><a title="Privacy" href="http://www.giants.com/footer/privacy-policy.html ">Privacy</a></div>
<div class="logged-out-link"><a title="Manage Your Giants Account" href="https://oss.ticketmaster.com/html/home.htmI?team=nygiants" target="_blank">MY GIANTS ACCOUNT</a></div>
<div><a title="Accessibility" href="http://www.giants.com/assets/docs/pdf/website-accessibility.pdf " target="_blank">Accessibility</a></div>
</div>
<div id="login-window" class="jqmWindow"></div>
<script type="text/javascript">// <![CDATA[
$(document).ready(function() {
	nflcs.gbl.mod.TeamHeader.Links.init();
});
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440579863783"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a id="newsletter-button" title="Giants Newsletter" href="https://app.e2ma.net/app2/audience/signup/1746689/1727815.4252999/?v=a" target="_blank">&nbsp;</a><a id="mobile-button" title="Giants App" href="http://www.giants.com/fan-zone/Mobile-App.html" target="_blank">&nbsp;</a><a id="instagram-button" title="Giants Instagram" href="http://www.instagram.com/nygiants" target="_blank">&nbsp;</a><a id="twitter-button" title="Giants Twitter" href="http://www.twitter.com/giants" target="_blank">&nbsp;</a><a id="facebook-button" title="Giants Facebook" href="https://www.facebook.com/newyorkgiants" target="_blank">&nbsp;</a><a id="youtube-button" title="Giants YouTube" href="https://www.youtube.com/channel/UCk2FqoG8dN5EAz5WU3A0D7A" target="_blank">&nbsp;</a><a id="snapchat-button" title="Giants Snapchat" href="http://www.snapchat.com/add/newyorkgiants" target="_blank">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1443517469590"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.giants.com/news-and-blogs/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.giants.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.giants.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.giants.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedules">
                <a class="root-node-link" target="" title="Schedules" href="http://www.giants.com/games-and-schedules/schedule.html">
                    <span>Schedules</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.giants.com/tickets-and-stadium/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://shop.giants.com/">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="_blank" title="More" href="http://www.giants.com/lifestyle.html">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedules" rel="/nav-ribbon/schedules.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = '';
        s_analytics_hier1       = 'Giants|';
</script>

</div>
</div><div class="iw_component" id="c1443517469591"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1440493461813
{
  width:660px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461814
{
  width:320px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461813{background-color: transparent; min-height:0;}#bot-header-frag_c1440493461814{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1440493461813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-topics">
<ul>
<li class="watch-games loop-first">
<div><nflcs:ad class="no-style" data-customparams="" data-suite="team.nyg" data-height="20" data-width="135" data-adtype="adj"><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
<li class="loop-first"><a target="_blank" href="http://www.giants.com/news-and-blogs/2017-schedule/article-1/New-York-Giants-2017-Schedule-Released/034c93c7-1a1d-43e1-bbd1-249cfc6b5b8a">GIANTS 2017 SCHEDULE</a></li>
<li><a target="_blank" href="http://www.giants.com/lifestyle.html">GIANTS LIFESTYLE</a></li>
<li><a href="http://www.giants.com/tickets/psl-info.html">GET SEASON TIX</a></li>
<li><a href="http://www.giants.com/fan-zone/Mobile-App.html">MOBILE APP</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1440493461814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Giants.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Giants.com" data-publish-url="http://giants.hosted.cx/" data-search-url="http://www.Giants.com/" data-search-path="search-results" id="search-text" value="Search Giants.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1343468367117"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/news-and-blogs/index.html" title="News">News</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                            <span class="no-link">Headlines <span class="divider">:</span></span>
                        
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1439024673786"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a target="_blank" href="https://app.e2ma.net/app2/audience/signup/1746689/1727815.4252999/?v=a"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/newsletter-650-8815.jpg" /></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1343468367114"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="214006181950743" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="Giants" data-count="horizontal" data-prependmsg="New York Giants" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=5EB9A9111081FE683B6A8183115334CE?&amp;showTools=email,%20print,%20rss&amp;requestUri=http://www.giants.com/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.giants.com/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-blogs/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1343468367102"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=29062a1c-c1a6-4fbf-a0f7-088089dd0cda&seoTitle=Standout-players-from-OTA-practice&section=news-and-blogs&vv=print"></div>
                <h2 class="article-title"><span>Standout players from OTA practice</span></h2>
                <p class="article-update"><span class="highlight">Posted 6 hours ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/photos/Salomone_Dan6060.png"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Dan Salomone</span>
                    </span>
                <span class="note">Staff Writer</span>
                <span class="links">
                        <a target="_blank" class="url TWITTER" href="http://www.twitter.com/NYGsalomone" > <span>@NYGsalomone</span></a>
                        <a  class="url NONE" href="http://www.giants.com/news-and-blogs/index.html" > <span>Latest News</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <div class="article-content"><img src="/assets/images/imported/NYG/lacosse-2-6217.jpg" style="display: none;" /> <b> Giants.com names three impact players from the team's sixth OTA practice: </b><br /><br /><nflcs:avplayer data-contentid="e942c147-bdea-4d10-8f42-b86171fcab57" data-width="580" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 580px; height: 326px;" class="center"></nflcs:avplayer>OTA No. 6 is in the books. <br /><br />
<div class="contentbox">
<table width="220" cellspacing="2" cellpadding="2" border="0" align="right">
<tbody>
<tr>
<td>
<table width="220" cellspacing="1" cellpadding="1" border="0" align="right">
<tbody>
<tr>
<td>
<table width="220" cellspacing="0" cellpadding="0" border="0" align="right">
<tbody>
<tr>
<td colspan="2" bgcolor="#e6e6e6">
<div style="width: 250px; height: 40px; background: url('/assets/images/imported/NYG/relatedlink-new-61126.jpg') no-repeat;"></div>
</td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">NEWS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/article-1/Fact-or-Fiction-Predictions-for-sophomore-seasons/524a2e54-befa-4e21-85c8-1bd2ade1b1f9">Fact or Fiction: Sophomore predictions</a></td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/LifeStyleFitnessNews/article-1/Giants-show-off-their-moves-on-photo-shoot-day/022338b5-1225-4809-84ab-3585faf41d13">Inside Giants' green screen photo shoot</a></td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/news-and-blogs/article-1/Giants-re-sign-rookie-CB-Nigel-Tribune/3fca93b9-6208-4b88-8a28-2f170cc5b108">Giants re-sign CB Nigel Tribune</a></td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">PHOTOS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/photos/photos/Photos-Best-of-OTA-Practice-62/e7b25eab-a37b-4b93-81e7-676665b769ed">Best of Giants OTA practice</a></td>
</tr>
<tr>
<td style="font-size: medium; font-weight: bold; color: #003c7f;" colspan="2" bgcolor="#e6e6e6">VIDEOS</td>
</tr>
<tr>
<td style="color: #990000;" width="9" bgcolor="#e6e6e6">&gt;</td>
<td width="204" bgcolor="#e6e6e6"><a href="http://www.giants.com/videos/interviews.html">Watch Giants post-practice interviews</a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
<tbody></tbody>
</table>
</td>
</tr>
</tbody>
</table>
</div>
The New York Giants were outside on the practice fields again today at Quest Diagnostics Training Center in East Rutherford. They have the weekend off and will pick back at it on Monday for the final four practices before mandatory minicamp. <br /><br />Here are three players who stood out on Friday:<br /><br /><b style="font-size: medium;">TE MATT LACOSSE</b><br /><br />Originally signed as an undrafted free agent out of Illinois in 2015, LaCosse landed on the injured reserve list the last two seasons and has only appeared in two games. He’s still around for a reason, though. Coach Ben McAdoo, a former tight ends coach in Green Bay, likes his skillset as much as his 6-foot-5, 261-pound frame. The whole package was on display today as LaCosse found the end zone time and time again from short range. He showed his hands on a pair of scores in the back corner of the end zone, but of course, defenders like Damon Harrison disputed that he was in bounds and kept control the entire time. In all, LaCosse caught three touchdowns. Two were definitely good, and the third most likely would have needed further review. Either way, LaCosse was the talk of the day. <br /><br /><a href="http://www.giants.com/news-and-blogs/article-1/Fact-or-Fiction-Predictions-for-sophomore-seasons/524a2e54-befa-4e21-85c8-1bd2ade1b1f9"><span style="text-decoration: underline;"><strong>&gt;&gt; FACT OR FICTION: SOPHOMORE PREDICTIONS</strong></span></a><br /> <br />“He made some nice plays,” McAdoo said. “He is a big target down there in the green zone. Matchup-wise he gives you that length that you are looking for, he can run, and he is a functional blocker, so he has a nice skillset.”<br /><br /><nflcs:photogallery data-galleryurl="/cda-web/photo-gallery-module.htm?id=e7b25eab-a37b-4b93-81e7-676665b769ed&amp;viewName=full-width-gallery&amp;adFrequency=0&amp;adDuration=5&amp;cssClass=light" data-sitewidth="980" data-embedwidth="580" data-numpics="17" data-coverimagepath="/assets/images/imported/NYG/photos/clubimages/2017/06-June/temp_DSC1900--nfl_mezz_1280_1024.JPG" data-title="Photos: Best of OTA Practice (6/2)" class="center" style="width: 580px; height: 453.578125px;"></nflcs:photogallery><br /><b style="font-size: medium;">QB JOSH JOHNSON</b><br /><br />The competition to be Eli Manning’s backup is well underway. Johnson, who spent all of last season with the Giants but has not appeared in a regular-season game since 2013 with the Bengals, is taking a lot of the reps while Geno Smith comes back from his knee injury and rookie Davis Webb learns the system. On Friday, all of the quarterbacks fared well, but Johnson stood out a little more. He showed good touch in the red zone with a touchdown to LaCosse and two to wide receiver Roger Lewis. <br /><br />“We had an excellent day out there today,” McAdoo said. “It was good to get out there on the grass. A lot of situational football, guys are working hard, working well together, that is what this time of year is about – a lot of teaching, a lot of learning, going in and fixing some mistakes afterwards. It was an encouraging day.”<br /><br /><b style="font-size: medium;">SAFETY DARIAN THOMPSON</b><br /><br />On Wednesday, wide receiver Sterling Shepard and linebacker B.J. Goodson were included in this list, and today it was yet another second-year player who earned notice. That sophomore is safety Darian Thompson, who excelled at this time a year ago as a rookie before injuries ultimately ended his promising start. Thompson keeps taking on more as he runs with the first team and plays opposite first-team All-Pro Landon Collins. After a year in which the defense didn’t have too many holes and returned most of its starting lineup, Thompson could provide an even bigger boost to the secondary. <br /><br />“He has been working the whole time back,” McAdoo said. “He has been in a limited role, so we are being smart there, easing him back into it and he will get better as the offseason goes. He will have a couple weeks left there and then into training camp as well.”<br /><br />Remaining OTAs: June 5, 6, 8, and 9. Mandatory minicamp will be held June 13-15.<br /><nflcs:avplayer data-contentid="63f6a381-c354-49a9-bc8b-459c64359feb" data-width="580" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 580px; height: 326px;" class="center"></nflcs:avplayer><br /></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Standout players from OTA practice";
                s_analytics_prop4	= "Dan Salomone";
                s_analytics_prop11	= "29062a1c-c1a6-4fbf-a0f7-088089dd0cda";
                s_analytics_prop12	= "Standout players from OTA practice";
                s_analytics_prop13	= "Dan Salomone";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1443690260846"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-featured-news" class="module ">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>TRENDING NOW</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="0" /><input type="hidden" name="cssID" value="hp-featured-news" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="MORE NEWS" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/news-and-blogs/index.html" /><input type="hidden" name="clubRelatedTerms" value="News - Headlines" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="29062a1c-c1a6-4fbf-a0f7-088089dd0cda" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="TRENDING NOW" />    


    <a name="cltop_1496581525732"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496581525732">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda"	title="Standout players from OTA practice">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/lacosse-2-6217.jpg" alt="Standout players from OTA practice" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda" title="Standout players from OTA practice">
                        <span>Standout players from OTA practice</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/TE-Matt-LaCosse-makes-case-for-roster-spot/70ee9a18-28f6-45e2-890b-5eb8f74c0eb7"	title="TE Matt LaCosse makes case for roster spot">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/lacosse-center-6217.jpg" alt="TE Matt LaCosse makes case for roster spot" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/TE-Matt-LaCosse-makes-case-for-roster-spot/70ee9a18-28f6-45e2-890b-5eb8f74c0eb7" title="TE Matt LaCosse makes case for roster spot">
                        <span>TE Matt LaCosse makes case for roster spot</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/5-things-we-learned-at-media-hour-62/193a81cd-063b-45b0-8c49-597edb4f8fb4"	title="5 things we learned at media hour (6/2)">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/fluker-center-6217.jpg" alt="5 things we learned at media hour (6/2)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/5-things-we-learned-at-media-hour-62/193a81cd-063b-45b0-8c49-597edb4f8fb4" title="5 things we learned at media hour (6/2)">
                        <span>5 things we learned at media hour (6/2)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/OTA-practice-notes-and-observations-62/5aef6700-d0b1-4b65-851d-0f05347a01df"	title="OTA practice notes and observations (6/2)">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/94-center-6217.jpg" alt="OTA practice notes and observations (6/2)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/OTA-practice-notes-and-observations-62/5aef6700-d0b1-4b65-851d-0f05347a01df" title="OTA practice notes and observations (6/2)">
                        <span>OTA practice notes and observations (6/2)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/news-and-blogs/index.html" class="content-more" title="MORE NEWS"><span>MORE NEWS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1373534449592"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div style="background-color: #fff; padding: 10px; position: relative;" id="fb-comment-container">
<script type="text/javascript">// <![CDATA[
var pageURL = location.href;
document.write('<iframe src="http:\/\/www.facebook.com\/plugins\/comments.php?href=' + pageURL + '&permalink=1" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:16px; position:relative;" allowTransparency="true"><\/iframe>');
// ]]></script>
<div id="fb-root"></div>
<script type="text/javascript">// <![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=196209337061688";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// ]]></script>
<script type="text/javascript">// <![CDATA[
var pageURL = location.href; 
function writePageURL() {
	document.write(pageURL);
};
document.write('<div class="fb-comments" data-href="' + pageURL + '" data-num-posts="3" data-width="630"><\/div>');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1343468367160"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a href="http://shop.giants.com/New_York_Giants_Stars_&amp;_Stripes_Collection?utm_medium=referral&amp;utm_campaign=giants-comad-americana-300x250-4.27.17" target="_blank"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/AMERICANA_CS_300x250_GANT.JPG" /></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1433927059009"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div id="hp-featured-news" class="module ">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>LATEST NEWS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="10" /><input type="hidden" name="cssID" value="hp-featured-news" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE,EXTERNAL_ARTICLE" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="MORE NEWS" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/news-and-blogs/index.html" /><input type="hidden" name="clubRelatedTerms" value="News - Headlines" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="29062a1c-c1a6-4fbf-a0f7-088089dd0cda" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="LATEST NEWS" />    


    <a name="cltop_1496581525686"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496581525686">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda"	title="Standout players from OTA practice">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/lacosse-2-6217.jpg" alt="Standout players from OTA practice" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Standout-players-from-OTA-practice/29062a1c-c1a6-4fbf-a0f7-088089dd0cda" title="Standout players from OTA practice">
                        <span>Standout players from OTA practice</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/TE-Matt-LaCosse-makes-case-for-roster-spot/70ee9a18-28f6-45e2-890b-5eb8f74c0eb7"	title="TE Matt LaCosse makes case for roster spot">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/lacosse-center-6217.jpg" alt="TE Matt LaCosse makes case for roster spot" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/TE-Matt-LaCosse-makes-case-for-roster-spot/70ee9a18-28f6-45e2-890b-5eb8f74c0eb7" title="TE Matt LaCosse makes case for roster spot">
                        <span>TE Matt LaCosse makes case for roster spot</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/5-things-we-learned-at-media-hour-62/193a81cd-063b-45b0-8c49-597edb4f8fb4"	title="5 things we learned at media hour (6/2)">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/fluker-center-6217.jpg" alt="5 things we learned at media hour (6/2)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/5-things-we-learned-at-media-hour-62/193a81cd-063b-45b0-8c49-597edb4f8fb4" title="5 things we learned at media hour (6/2)">
                        <span>5 things we learned at media hour (6/2)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/OTA-practice-notes-and-observations-62/5aef6700-d0b1-4b65-851d-0f05347a01df"	title="OTA practice notes and observations (6/2)">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/94-center-6217.jpg" alt="OTA practice notes and observations (6/2)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/OTA-practice-notes-and-observations-62/5aef6700-d0b1-4b65-851d-0f05347a01df" title="OTA practice notes and observations (6/2)">
                        <span>OTA practice notes and observations (6/2)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news-and-blogs/article-1/Giants-re-sign-rookie-CB-Nigel-Tribune/3fca93b9-6208-4b88-8a28-2f170cc5b108"	title="Giants re-sign rookie CB Nigel Tribune">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/tribune-center-6217.jpg" alt="Giants re-sign rookie CB Nigel Tribune" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news-and-blogs/article-1/Giants-re-sign-rookie-CB-Nigel-Tribune/3fca93b9-6208-4b88-8a28-2f170cc5b108" title="Giants re-sign rookie CB Nigel Tribune">
                        <span>Giants re-sign rookie CB Nigel Tribune</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
            <span id="pager-id1496581525686status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/news-and-blogs/index.html" class="content-more" title="MORE NEWS"><span>MORE NEWS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1408267244776"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.nyg" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1443690260685"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-videos">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>VIDEOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="6" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="VIDEO" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="MORE VIDEOS" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/videos/all-videos.html" /><input type="hidden" name="clubRelatedTerms" value="Videos - Home Page" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="29062a1c-c1a6-4fbf-a0f7-088089dd0cda" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-videos" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="VIDEOS" />    


    <a name="cltop_1496581527183"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496581527183">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Coach-McAdoo-updates-progress-at-OTAs/e942c147-bdea-4d10-8f42-b86171fcab57"	title="Coach McAdoo updates progress at OTA's">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/mcadoo-still-06217--nfl_thumb_120_70.jpg" alt="Coach McAdoo updates progress at OTA's" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Coach-McAdoo-updates-progress-at-OTAs/e942c147-bdea-4d10-8f42-b86171fcab57" title="Coach McAdoo updates progress at OTA's">
                        <span>Coach McAdoo updates progress at OTA's</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/TE-Rhett-Ellison-talks-versatility-of-offense/5786e829-0677-4004-9e98-457a7284aa21"	title="TE Rhett Ellison talks versatility of offense">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/rhett-6217-still2---nfl_thumb_120_70.jpg" alt="TE Rhett Ellison talks versatility of offense" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/TE-Rhett-Ellison-talks-versatility-of-offense/5786e829-0677-4004-9e98-457a7284aa21" title="TE Rhett Ellison talks versatility of offense">
                        <span>TE Rhett Ellison talks versatility of offense</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/CB-Eli-Apple-on-offseason-improvements/468af3a6-b8c6-4b79-b65f-c98ccd4c0158"	title="CB Eli Apple on offseason improvements">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/apple-0602-still-2--nfl_thumb_120_70.jpg" alt="CB Eli Apple on offseason improvements" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/CB-Eli-Apple-on-offseason-improvements/468af3a6-b8c6-4b79-b65f-c98ccd4c0158" title="CB Eli Apple on offseason improvements">
                        <span>CB Eli Apple on offseason improvements</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/LB-BJ-Goodson-on-making-most-of-opportunity-/70e2dfd4-e915-4ef8-8a89-a5ec99e1b5bd"	title="LB B.J. Goodson on making most of opportunity ">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/goodson-still-6217--nfl_thumb_120_70.jpg" alt="LB B.J. Goodson on making most of opportunity " /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/LB-BJ-Goodson-on-making-most-of-opportunity-/70e2dfd4-e915-4ef8-8a89-a5ec99e1b5bd" title="LB B.J. Goodson on making most of opportunity ">
                        <span>LB B.J. Goodson on making most of opportunity </span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Darian-Thompson-on-having-a-bounce-back-year/5d19476b-2ad6-4cfd-b893-608451223298"	title="Darian Thompson on having a bounce-back year">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/thompsin-sill-6217--nfl_thumb_120_70.jpg" alt="Darian Thompson on having a bounce-back year" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Darian-Thompson-on-having-a-bounce-back-year/5d19476b-2ad6-4cfd-b893-608451223298" title="Darian Thompson on having a bounce-back year">
                        <span>Darian Thompson on having a bounce-back year</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/videos/all-videos.html" class="content-more" title="MORE VIDEOS"><span>MORE VIDEOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1406798444910"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module hp-photos">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>PHOTOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="6" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE PHOTOS" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Features" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/photos/index.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="29062a1c-c1a6-4fbf-a0f7-088089dd0cda" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="hp-photos" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="PHOTOS" />    


    <a name="cltop_1496581524666"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1496581524666">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Photos-Best-of-OTA-Practice-62/e7b25eab-a37b-4b93-81e7-676665b769ed"	title="Photos: Best of OTA Practice (6/2)">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/06-June/temp_DSC1900--nfl_thumb_120_70.JPG" alt="Photos: Best of OTA Practice (6/2)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Photos-Best-of-OTA-Practice-62/e7b25eab-a37b-4b93-81e7-676665b769ed" title="Photos: Best of OTA Practice (6/2)">
                        <span>Photos: Best of OTA Practice (6/2)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Behind-the-Scenes-Green-screen-photo-shoot/5b573b87-3b44-4c22-b33d-d72e4ebd882d"	title="Behind-the-Scenes: Green screen photo shoot">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/06-June/tempIMG_4198--nfl_thumb_120_70.JPG" alt="Behind-the-Scenes: Green screen photo shoot" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Behind-the-Scenes-Green-screen-photo-shoot/5b573b87-3b44-4c22-b33d-d72e4ebd882d" title="Behind-the-Scenes: Green screen photo shoot">
                        <span>Behind-the-Scenes: Green screen photo shoot</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Photos-Best-of-OTA-Practice-531/023643f7-d0a0-4752-b3e9-2b9845d7e122"	title="Photos: Best of OTA Practice (5/31)">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/05-May/temp_ND51295--nfl_thumb_120_70.JPG" alt="Photos: Best of OTA Practice (5/31)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Photos-Best-of-OTA-Practice-531/023643f7-d0a0-4752-b3e9-2b9845d7e122" title="Photos: Best of OTA Practice (5/31)">
                        <span>Photos: Best of OTA Practice (5/31)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Photos-Best-of-OTA-Practice-530/5274e430-a05f-4b5d-98b6-07c393134fc3"	title="Photos: Best of OTA Practice (5/30)">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/05-May/temp_DSC0918--nfl_thumb_120_70.JPG" alt="Photos: Best of OTA Practice (5/30)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Photos-Best-of-OTA-Practice-530/5274e430-a05f-4b5d-98b6-07c393134fc3" title="Photos: Best of OTA Practice (5/30)">
                        <span>Photos: Best of OTA Practice (5/30)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Photos-Best-of-OTA-Practice-525/19d1ffc0-afb6-4564-9c34-fc1e83d03f60"	title="Photos: Best of OTA Practice (5/25)">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/05-May/temp_ND59106--nfl_thumb_120_70.JPG" alt="Photos: Best of OTA Practice (5/25)" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Photos-Best-of-OTA-Practice-525/19d1ffc0-afb6-4564-9c34-fc1e83d03f60" title="Photos: Best of OTA Practice (5/25)">
                        <span>Photos: Best of OTA Practice (5/25)</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.giants.com/photos/index.html" class="content-more" title="MORE PHOTOS"><span>MORE PHOTOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div></div></div><div id="element6"><div class="iw_component" id="c1343468367109"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="230" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1343468367110"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1443517469587"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#club-footer-frag_element1
{
  width:980px;
}

#club-footer-frag_c1440493461822
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#club-footer-frag_c1440493461822{background-color: transparent; min-height:0;}</style><div id="club-footer-frag_element1"><div class="iw_component" id="club-footer-frag_c1440493461822"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer"><a href="http://www.giants.com" id="footer-logo">&nbsp;</a>
<div class="links">
<ul>
<li><a href="http://prod.static.giants.clubs.nfl.com/assets/docs/pdf/terms.pdf" title="Terms">Terms</a></li>
<li class="loop-last"><a href="http://www.giants.com/footer/privacy-policy.html" title="Privacy Policy">Privacy Policy</a></li>
</ul>
<div class="footer-copyright"><span>&copy; 2016 New York Giants.</span> All Rights Reserved. Do not duplicate in any form without permission.</div>
</div>
</div>
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.nyg" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div>
<script type="text/javascript">// <![CDATA[
	$window = $(window);
    $body = $('body');

    $window.load( setTimeout( adjustWindow, 2000 ) );
    $window.resize( adjustWindow );
  
    function adjustWindow(){

              winH = $window.height();
              contentHeight = $('.gbl-wrp-1').height() + 38;

              if(contentHeight > winH) {
              		$body.height( contentHeight );
              } else {
              		$body.height(winH);
              };

              
              
              
    };
// ]]></script>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,giants.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.nyg" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'giants.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K2GT37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2GT37');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>