<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://www.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:981px;
}

#element2
{
  width:981px;
  display:inline;
  float:left;
}

#c1305019244225
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1307438438835
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 11px 0 12px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1443517468528
{
  width:980px;
  min-height:65px;
  height:auto !important;
  height:65px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1304414447092
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1443517468527
{
  width:980px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1307524835757
{
  width:970px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 1px 0 10px;
  display:inline;
  float:left;
}

#c1345800360980
{
  width:980px;
  min-height:236px;
  height:auto !important;
  height:236px;
  margin:5px 1px 0 0;
  display:inline;
  float:left;
}

#c1345800360981
{
  width:981px;
  min-height:729px;
  height:auto !important;
  height:729px;
  margin:4px 0 0 0;
  display:inline;
  float:left;
}

#element3
{
  width:981px;
  display:inline;
  float:left;
}

#c1307524835759
{
  width:230px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:31px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1307524835760
{
  width:728px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:31px 13px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1304414447087
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1305019244225{background-color: transparent; min-height: 0;}#c1307438438835{background-color: transparent; min-height: 0;}#c1443517468528{background-color: transparent; min-height: 0;}#c1304414447092{background-color: transparent; min-height: 0;}#c1443517468527{background-color: transparent; min-height: 0;}#c1307524835757{background-color: transparent; min-height: 0;}#c1345800360980{background-color: transparent; min-height: 0;}#c1345800360981{background-color: transparent; min-height: 0;}#c1307524835759{background-color: transparent; min-height: 0;}#c1307524835760{background-color: transparent; min-height: 0;}#c1304414447087{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.giants.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.giants.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/GIANTS/';
    var nflcsAVAssetPath='https://nygiants.akamaized.net/';
    var nflcsClubCode='NYG';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"620",
        config:"http://prod.static.giants.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsgiants,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Giants"/>

<meta property="og:type" content="article"/>
<title>Watch Giants First & 10 tonight at 6:00 PM on MSG</title>
        <meta name="description" content="Watch Giants First &amp; 10 show tonight at 6:00 PM on the MSG Network" />
        <link rel="canonical" href="/videos/videos/Watch-Giants-First--10-tonight-at-600-PM-on-MSG/9e231a32-3d52-46c6-a690-058400d84f57" />
        <meta property="og:title" content="Watch Giants First &amp; 10 tonight at 6:00 PM on MSG&nbsp;"/>
                <meta property="og:description" content="Watch Giants First &amp; 10 show tonight at 6:00 PM on the MSG Network&nbsp;"/>
                <meta property="og:url" content="http://www.giants.com/videos/videos/Watch-Giants-First--10-tonight-at-600-PM-on-MSG/9e231a32-3d52-46c6-a690-058400d84f57?campaign=nyg:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.giants.com/videos/videos/Watch-Giants-First--10-tonight-at-600-PM-on-MSG/9e231a32-3d52-46c6-a690-058400d84f57?campaign=nyg:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-20-Tease--nfl_mezz_1280_1024.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="Videos RSS Feed" href="/cda-web/rss-module.htm?tagName=Videos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveVideos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveVideos"/>
<link rel="alternate" type="application/rss+xml" title="ExclusiveNews RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusiveNews"/>
<link rel="alternate" type="application/rss+xml" title="ExclusivePhotos RSS Feed" href="/cda-web/rss-module.htm?tagName=ExclusivePhotos"/>
<link rel="alternate" type="application/rss+xml" title="LifeStyle RSS Feed" href="/cda-web/rss-module.htm?tagName=LifeStyle"/>
<link type="text/css" href="http://prod.static.giants.clubs.nfl.com/assets/css/ad-fix-ts1254.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/assets/js/featured-content.js"></script>
        <meta property="fb:app_id" content="214006181950743"/>
<meta property="fb:admins" content="54900087"/>
<meta property="fb:pages" content="286845273454" />
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1305019244225"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=nyg" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1307438438835"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="template-shop-chipad-promo" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__shop.giants.com_New-5FYork-5FGiants-5FSalute-5FTo-5FService-3Futm-5Fmedium-3Dreferral-26utm-5Fcampaign-3Dgiants-2Dcomad-2Dsts-2D230x90-2D10.2.17&amp;d=DwMF-g&amp;c=vR7hPPKGMb3Dfu46XtMMgQ&amp;r=2GGm_cp7mmSGd9WRN7FDZtxfd9RLAc2N9qO7V5dMLy8&amp;m=rnKaziDGrHx7nOo2UJfsVhxdECxSWSi0SGInnzee2Gg&amp;s=1Cq8Lh-eV1EM6X8TUvwAD7VwDP4Zb5_OIXnkKY7zq7I&amp;e=" target="_blank"><img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/STS_COLL_CS_230X90_GANT.JPG" /></a>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div><div class="iw_component" id="c1443517468528"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1440493461792
{
  width:155px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461791
{
  width:342px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440579863783
{
  width:123px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461790
{
  width:360px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1440493461792{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461791{background-color: transparent; min-height:0;}#mid-header-frag_c1440579863783{background-color: transparent; min-height:0;}#mid-header-frag_c1440493461790{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1440493461792"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hdr-logo"><a href="http://www.giants.com">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461791"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-login-reg">
<div><a title="Terms &amp; Conditions" href="http://prod.static.giants.clubs.nfl.com/assets/docs/pdf/terms.pdf ">Terms &amp; Conditions</a></div>
<div><a title="Privacy" href="http://www.giants.com/footer/privacy-policy.html ">Privacy</a></div>
<div class="logged-out-link"><a title="Manage Your Giants Account" href="https://oss.ticketmaster.com/html/home.htmI?team=nygiants" target="_blank">MY GIANTS ACCOUNT</a></div>
<div><a title="Accessibility" href="http://www.giants.com/assets/docs/pdf/website-accessibility.pdf " target="_blank">Accessibility</a></div>
</div>
<div id="login-window" class="jqmWindow"></div>
<script type="text/javascript">// <![CDATA[
$(document).ready(function() {
	nflcs.gbl.mod.TeamHeader.Links.init();
});
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1440579863783"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="mid-header-frag_c1440493461790"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a id="newsletter-button" title="Giants Newsletter" href="https://app.e2ma.net/app2/audience/signup/1746689/1727815.4252999/?v=a" target="_blank">&nbsp;</a><a id="mobile-button" title="Giants App" href="http://www.giants.com/fan-zone/Mobile-App.html" target="_blank">&nbsp;</a><a id="instagram-button" title="Giants Instagram" href="http://www.instagram.com/nygiants" target="_blank">&nbsp;</a><a id="twitter-button" title="Giants Twitter" href="http://www.twitter.com/giants" target="_blank">&nbsp;</a><a id="facebook-button" title="Giants Facebook" href="https://www.facebook.com/newyorkgiants" target="_blank">&nbsp;</a><a id="youtube-button" title="Giants YouTube" href="https://www.youtube.com/channel/UCk2FqoG8dN5EAz5WU3A0D7A" target="_blank">&nbsp;</a><a id="snapchat-button" title="Giants Snapchat" href="http://www.snapchat.com/add/newyorkgiants" target="_blank">&nbsp;</a></div>
                    
                
            
        
    
    

</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1304414447092"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.giants.com/news-and-blogs/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link selected" target="" title="Videos" href="http://www.giants.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.giants.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.giants.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedules">
                <a class="root-node-link" target="" title="Schedules" href="http://www.giants.com/games-and-schedules/schedule.html">
                    <span>Schedules</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.giants.com/tickets-and-stadium/index.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://shop.giants.com/">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-more">
                <a class="root-node-link" target="_blank" title="More" href="http://www.giants.com/lifestyle.html">
                    <span>More</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedules" rel="/nav-ribbon/schedules.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-more" rel="/nav-ribbon/more.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'Videos';
        s_analytics_hier1       = 'Giants|Videos';
</script>

</div>
</div><div class="iw_component" id="c1443517468527"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1440493461813
{
  width:660px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461814
{
  width:320px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1440493461813{background-color: transparent; min-height:0;}#bot-header-frag_c1440493461814{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1440493461813"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hot-topics">
<ul>
<li class="watch-games loop-first">
<div><nflcs:ad class="no-style" data-customparams="" data-suite="team.nyg" data-height="20" data-width="135" data-adtype="adj"><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
<li class="loop-first"><a target="_blank" href="http://www.giants.com/news-and-blogs/2017-schedule/article-1/New-York-Giants-2017-Schedule-Released/034c93c7-1a1d-43e1-bbd1-249cfc6b5b8a">GIANTS 2017 SCHEDULE</a></li>
<li><a target="_blank" href="http://www.giants.com/lifestyle.html">GIANTS LIFESTYLE</a></li>
<li><a href="http://www.giants.com/tickets/psl-info.html">GET SEASON TIX</a></li>
<li><a href="http://www.giants.com/fan-zone/Mobile-App.html">MOBILE APP</a></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1440493461814"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.Giants.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Giants.com" data-publish-url="http://giants.hosted.cx/" data-search-url="http://www.Giants.com/" data-search-path="search-results" id="search-text" value="Search Giants.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1307524835757"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.giants.com/videos/index.html" title="Videos">Videos</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div><div class="iw_component" id="c1345800360980"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module audio-video-extended light" data-mode="video" data-channelkey="Features" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="bg-companion" data-height="700" data-width="980"></div>
    <div>
        <nflcs:ad class="ad-background" data-suite="team.nyg" data-height="700" data-width="980" data-adtype="adj" data-zone-override='{"s1":"media_section","s2":"video","s3":"Features"}'></nflcs:ad>
    </div>
    <div class="av-extended-dropdown">
        <select name="channelName" class="dropDownChannel">
            <option value="/videos/videos/channel/" >Recent</option>
            <option value="/videos/videos/channel/game-highlights" >Game Highlights</option>
            <option value="/videos/videos/channel/interviews" >Interviews</option>
            <option value="/videos/videos/channel/sights--sounds" >Sights & Sounds</option>
            <option value="/videos/videos/channel/giants-online" >Giants Online</option>
            <option value="/videos/videos/channel/web-shows" >Web Shows</option>
            <option value="/videos/videos/channel/features" selected="selected">Features</option>
            <option value="/videos/videos/channel/tv-shows" >TV Shows</option>
            <option value="/videos/videos/channel/draft" >Draft</option>
            <option value="/videos/videos/channel/super-bowl-xlvi" >Super Bowl XLVI</option>
            </select>
    </div>
    <div class="player_wrap">
        <meta itemprop="description" content="Watch Giants First & 10 show tonight at 6:00 PM on the MSG Network" />
        <meta itemprop="duration" content="00:30" />
        <meta itemprop="thumbnailUrl" content="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-20-Tease--nfl_thumb_120_70.jpg" />
        <meta itemprop="contentURL" content="https://nygiants.akamaized.net//NYG/videos/dct/video_audio/2017/10-October/17_1020_FIRST--10_SHOW-7_TEASE-500k.mp4"/>
        <nflcs:avplayer id="avplayer-extended"
                data-width="768"
                data-height="432"
                data-config="http://prod.static.giants.clubs.nfl.com/assets/vp/prod/config.json"
                data-contentId="9e231a32-3d52-46c6-a690-058400d84f57"
                data-autoplay="true"
                data-pr="3"
                data-offset="0"
                data-companion="true"
                data-channelkey="Features"
                data-adtagsuffix=""
                data-playername="video_gal"
                data-chromeless=""
></nflcs:avplayer><div class="channel-carousel scrollable-container clearfix">
            <a class="prev"></a>
            <div class="scrollable scroll-view">
                <div class="items">
                </div>
            </div>
            <a class="next"></a>
        </div>
        <div class="av-extended-tools clearfix">
            <div class="continuous-play">
                <span class="label">Auto Play</span>
                <span class="slider-background">
                    <span class="on">On</span>
                    <span class="off">Off</span>
                    <span class="slider-button"></span>
                </span>
            </div>
            <div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="214006181950743" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="Giants" data-count="horizontal" data-prependmsg="New York Giants" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=E11400E7C5754112C74F494654AA84CD?&amp;showTools=email,%20rss,%20link&amp;requestUri=http://www.giants.com/cda-web/audio-video-module.htm" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=E11400E7C5754112C74F494654AA84CD?&amp;showTools=email,%20rss,%20link&amp;requestUri=http://www.giants.com/cda-web/audio-video-module.htm" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.giants.com/cda-web/audio-video-module.htm"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news-and-blogs/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

        </div>
    </div>

    <div class="tabs">
        <ul>
            <li><a href="#watch">Watch</a></li>
            <li><a href="#discuss">Discuss</a></li>
            </ul>
        <div id="watch">
            <div class="content">
                <span class="date-time">
    <span class="prefix">Posted:</span><time datetime="2017-10-20">
        <span class="date">1 hour ago</span>
        </time>
</span><h3><span itemprop="name">Watch Giants First & 10 tonight at 6:00 PM on MSG</span></h3>
                <div class="description">
                    Watch Giants First & 10 show tonight at 6:00 PM on the MSG Network</div>
            </div>
        </div>
        <div id="discuss">
                <div class="content">
                    <nflcs:comments data-type="FACEBOOK" data-id="9e231a32-3d52-46c6-a690-058400d84f57" data-num_posts="2" data-width="460" data-height="430" data-invisioncommentsurl=""></nflcs:comments>
                </div>
            </div>
        <div class="ad-container">
            <div class="label">
                <div class="content">
                    Advertisement
                </div>
            </div>
            <div class="ad-wrapper">
                <div class="ad-companion">
                    <nflcs:ad class="ad-companion" data-suite="team.nyg" data-height="250" data-width="300" data-adtype="adj" data-zone-override='{"s1":"media_section","s2":"video","s3":"Features"}'></nflcs:ad>
                </div>
            </div>
        </div>

        <div class="options">
            <ul>
                <li class="pop-out"><a href="/cda-web/audio-video-module.htm?vv=pop-out&id=9e231a32-3d52-46c6-a690-058400d84f57&previewMode=true">Pop-out Player</a></li>
                <li class="download-audio "><a href="https://nygiants.akamaized.net//NYG/videos/dct/video_audio/2017/10-October/17_1020_FIRST--10_SHOW-7_TEASE-32k.mp3">Download Audio</a></li>
            </ul>
        </div>
    </div>

    <script type="text/x-handlebars" id="thumbnails-tmpl">
        <div>
            {{#each clips}}
            <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}" data-clip="{{json this}}" class="{{cssclass}}">
                <div class="image-container">
                    <div class="status current">NOW PLAYING</div>
                    <div class="status up-next">UP NEXT</div>
                    <img src="{{thumb}}?height=70" alt="{{title}}" class="{{mediaSource}}" />
                    <div class="title">
                        {{title}}
                    </div>
                </div>
            </a>
            {{/each}}
        </div>
    </script>

    <script type="text/x-handlebars" id="watch-tab-tmpl">
        <span class="date-time">
    <span class="prefix">Posted:</span><time datetime="{{date}}">
        <span class="date">{{date_text}}</span>
        </time>
</span><h3>{{title}}</h3>
        <div class="description">
            {{description}}
        </div>
    </script>

    </div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="c1345800360981">
            <div id="$lower($replace($(fragFile), '/', '-'))" class="av-gallery-fragments clearfix" >
            
            <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#right_element1
{
  width:980px;
}

#right_element2
{
  width:980px;
  display:inline;
  float:left;
}

#right_c1377163255793
{
  width:665px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:0 0 0 2px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_c1377163255775
{
  width:308px;
  min-height:60px;
  height:auto !important;
  height:60px;
  margin:0 2px 0 3px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_element3
{
  width:980px;
  display:inline;
  float:left;
}

#right_c1345713962470
{
  width:670px;
  min-height:388px;
  height:auto !important;
  height:388px;
  margin:1px 0 0 0;
  display:inline;
  float:left;
}

#right_element4
{
  width:310px;
  display:inline;
  float:left;
}

#right_c1345713962471
{
  width:308px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:1px 2px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_c1345713962472
{
  width:310px;
  min-height:180px;
  height:auto !important;
  height:180px;
  margin:1px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_c1377163255793{background-color: transparent; min-height:0;}#right_c1377163255775{background-color: transparent; min-height:0;}#right_c1345713962470{background-color: transparent; min-height:0;}#right_c1345713962471{background-color: transparent; min-height:0;}#right_c1345713962472{background-color: transparent; min-height:0;}</style><div id="right_element1"><div id="right_element2"><div class="iw_component" id="right_c1377163255793"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>MUST READ CONTENT</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="0" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE,VIDEO" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Content" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.giants.com/news-and-blogs/index.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="relatedToId" value="9e231a32-3d52-46c6-a690-058400d84f57" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="MUST READ CONTENT" />    


    <a name="cltop_1508513616164"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1508513616164">
    
        
        
          









	
		
	
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/The-Extra-Point-Predictions-for-NYG-SEA/3708e7f1-bf3c-4c0f-835e-7d4a6aa8beaf"	title="The Extra Point: Predictions for NYG-SEA">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-12-ExtraPoint--nfl_thumb_120_70.jpg" alt="The Extra Point: Predictions for NYG-SEA" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/The-Extra-Point-Predictions-for-NYG-SEA/3708e7f1-bf3c-4c0f-835e-7d4a6aa8beaf" title="The Extra Point: Predictions for NYG-SEA">
                        <span>The Extra Point: Predictions for NYG-SEA</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Watch-Giants-First--10-tonight-at-600-PM-on-MSG/9e231a32-3d52-46c6-a690-058400d84f57"	title="Watch Giants First & 10 tonight at 6:00 PM on MSG">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-20-Tease--nfl_thumb_120_70.jpg" alt="Watch Giants First & 10 tonight at 6:00 PM on MSG" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Watch-Giants-First--10-tonight-at-600-PM-on-MSG/9e231a32-3d52-46c6-a690-058400d84f57" title="Watch Giants First & 10 tonight at 6:00 PM on MSG">
                        <span>Watch Giants First & 10 tonight at 6:00 PM on MSG</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Player-Spotlight-RB-Orleans-Darkwa/a8f6b9f9-0493-4bc4-a8ad-28980612b032"	title="Player Spotlight: RB Orleans Darkwa">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-20-Spotlight-Darkwa--nfl_thumb_120_70.jpg" alt="Player Spotlight: RB Orleans Darkwa" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Player-Spotlight-RB-Orleans-Darkwa/a8f6b9f9-0493-4bc4-a8ad-28980612b032" title="Player Spotlight: RB Orleans Darkwa">
                        <span>Player Spotlight: RB Orleans Darkwa</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/videos/videos/Coach-Spotlight-Ben-McAdoo/86b0eedc-680f-4938-963a-2094f3f8f33b"	title="Coach Spotlight: Ben McAdoo">
					<img src="http://prod.static.giants.clubs.nfl.com//assets/images/imported/NYG/10-20-Spotlight-Coach--nfl_thumb_120_70.jpg" alt="Coach Spotlight: Ben McAdoo" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/videos/videos/Coach-Spotlight-Ben-McAdoo/86b0eedc-680f-4938-963a-2094f3f8f33b" title="Coach Spotlight: Ben McAdoo">
                        <span>Coach Spotlight: Ben McAdoo</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
					
				
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
            <span id="pager-id1508513616164status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
			<a href="/news-and-blogs/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="http://www.giants.com/news-and-blogs/index.html" class="content-more" title="More Content"><span>More Content <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="right_c1377163255775"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>FEATURED PHOTO GALLERY</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="View more Photos" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos-homepage" /><input type="hidden" name="moreLinkURL" value="/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="relatedClubs" value="NYG" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="1" /><input type="hidden" name="relatedToId" value="9e231a32-3d52-46c6-a690-058400d84f57" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="FEATURED PHOTO GALLERY" />    


    <a name="cltop_1508513616251"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1508513616251">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photos/Five-players-to-watch-vs-Seahawks/d57ca230-eb4a-49cb-8cc6-0763c97a47a0"	title="Five players to watch vs. Seahawks">
					<img src="http://prod.static.giants.clubs.nfl.com/assets/images/imported/NYG/photos/clubimages/2017/10-October/tempAP_836577832237--nfl_thumb_120_70.jpg" alt="Five players to watch vs. Seahawks" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photos/Five-players-to-watch-vs-Seahawks/d57ca230-eb4a-49cb-8cc6-0763c97a47a0" title="Five players to watch vs. Seahawks">
                        <span>Five players to watch vs. Seahawks</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 1 hour ago</span></span>
				</div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news-and-blogs/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/photos/all-photos.html" class="content-more" title="View more Photos"><span>View more Photos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div></div><div id="right_element3"><div class="iw_component" id="right_c1345713962470"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module av-browser light" data-type="video">
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="filters clearfix">
    <form method="get" action="/cda-web/audio-video-channel.htm" id="av-browser-search">
        <fieldset>
            <input name="type" type="hidden" value="VIDEO" />
            <select name="channelKey">
                <option value="">Recent</option>
                <option value="Gameday">Game Highlights</option>
                <option value="Interviews">Interviews</option>
                <option value="Sights and Sounds">Sights & Sounds</option>
                <option value="Giants Online">Giants Online</option>
                <option value="Web Shows">Web Shows</option>
                <option value="Features">Features</option>
                <option value="TV Shows">TV Shows</option>
                <option value="Draft">Draft</option>
                <option value="Superbowl 46">Super Bowl XLVI</option>
                </select>
            <select name="month" class="month" autocomplete="off">
                <option value="" selected="selected">All Months</option>
                <option value="1" >January</option>
                <option value="2" >February</option>
                <option value="3" >March</option>
                <option value="4" >April</option>
                <option value="5" >May</option>
                <option value="6" >June</option>
                <option value="7" >July</option>
                <option value="8" >August</option>
                <option value="9" >September</option>
                <option value="10" >October</option>
                <option value="11" >November</option>
                <option value="12" >December </option>
            </select>
            <select name="year" class="year" autocomplete="off">
                <option value="" selected="selected">All Years</option>
                <option value="2017" >2017</option>
                <option value="2016" >2016</option>
                <option value="2015" >2015</option>
                <option value="2014" >2014</option>
                <option value="2013" >2013</option>
                <option value="2012" >2012</option>
                <option value="2011" >2011</option>
                <option value="2010" >2010</option>
                <option value="2009" >2009</option>
                <option value="2008" >2008</option>
                <option value="2007" >2007</option>
                <option value="2000" >2000</option>
                </select>
            <button class="search-button" name="btnS" type="submit"><span>Search</span></button>
        </fieldset>
    </form>
</div>
<div class="results clearfix">
    <div class="loader"></div>
    <div class="content">
        <!-- Inject results-tmpl here -->
    </div>
</div>

<script type="text/x-handlebars" id="results-tmpl">
    <ul>
        {{#each clips}}
        <li>
            <div class="thumb">
                <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}">
                    <img src="{{thumb}}?width=130" alt="{{title}}" />
                    <span class="play-button"></span>
                </a>
            </div>
            <div class="meta">
                <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}" title="{{title}}" class="title">{{title}}</a>
                <span class="length">{{length}}</span>
                <span class="date-time">
    <time datetime="{{date}}">
        <span class="date">{{date_text}}</span>
        </time>
</span></div>
        </li>
        {{/each}}
    </ul>
</script></div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div id="right_element4"><div class="iw_component" id="right_c1345713962471"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module featured">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <div class="bd">
<ul>
<li><a href="/videos/videos/channel/game-highlights">Game Highlights</a></li>
<li><a href="/videos/videos/channel/interviews" selected="selected">Interviews</a></li>
<li><a href="/videos/videos/channel/Sights-&amp;-Sounds" selected="selected">Sights &amp; Sounds</a></li>
<li><a href="/videos/videos/channel/web-shows">Web Shows</a></li>
<li><a href="/videos/videos/channel/giants-online" selected="selected">Giants Online</a></li>
<li><a href="/videos/videos/channel/features">Features</a></li>
<li><a href="/videos/videos/channel/tv-shows">TV Shows</a></li>
<li><a href="/videos/videos/channel/super-bowl-xlvi">Super Bowl XLVI</a></li>
</ul>
</div>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="right_c1345713962472"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.nyg" data-customparams="pos=videogallery2012" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div></div></div>
            
            </div></div><div id="element3"><div class="iw_component" id="c1307524835759"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="230" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1307524835760"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="team.nyg" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1304414447087"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="footer-section">
<div class="footer-copy-right"><span>&copy; 2015 New York Giants.</span> All Rights Reserved. Do not duplicate in any form without permission.</div>
<div class="links">
<ul class="link-list">
<li><a href="http://www.giants.com/assets/docs/pdf/terms.pdf">Terms</a></li>
<li class="bar"><span>|</span></li>
<li><a title="Privacy Policy" href="http://www.giants.com/footer/privacy-policy.html">Privacy Policy</a></li>
<li class="bar"><span>|</span></li>
<li><a title="NFLLabor.com" href="http://nfllabor.com/" target="_blank">NFL Labor</a></li>
</ul>
</div>
</div>
</div>
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.nyg" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.giants.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,giants.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.nyg" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'giants.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K2GT37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2GT37');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>